Global Incident at Salesforce Affecting WorkMotion HelpCenter
Incident Report for WorkMotion
Resolved
Instances on Salesforce are up and WorkMotion HelpCenter is back to normal operations. Hence we are closing this Incident.
Posted Oct 01, 2024 - 16:57 CEST
Monitoring
Our instance on SF is up now & Helpcenter is accessible as well, however SF are still doing health checks in general & didn't confirm the permanent resolution yet. Currently we are monitoring the situation and provide you further update once the issue is fully resolved
Posted Oct 01, 2024 - 16:46 CEST
Investigating
Global incident at Salesforce affecting WorkMotion HelpCenter platform, currently users are unable to log in or use the environment as expected.
Posted Oct 01, 2024 - 16:08 CEST
This incident affected: WorkMotion Platform (Help Center).